Tapatalk down this morning

Discussion in 'Questions, Problems, & Feedback' started by Joe Link, Feb 10, 2015.

  1. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,832
    Likes Received:
    6,130
    We encountered an issue while updating Tapatalk this morning, which we're working to resolve as soon as possible.

    Thanks,
    Joe Link
     
    CIPuyleart and U201491 like this.
  2. U201491

    U201491 Well-Known Member

    Messages:
    9,857
    Likes Received:
    10,586
    Thanks... was hoping that was all. :)
     
    Joe Link likes this.
  3. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,832
    Likes Received:
    6,130
    Should be working now :)
     
    U201491 likes this.
  4. CIPuyleart

    CIPuyleart
    La Center, WA
    Bronze Supporter Bronze Supporter

    Messages:
    229
    Likes Received:
    33
    I'm getting it just spinning on "Loading" when I click on any threads or forums. Nothing appears to be updating. Maybe I'll try logging out and back in.

    <edit> Looks like it will load topics for me (after signing out and back in), but all of my "subscribed" forums aren't showing that there are new topics even though when I go into them it does.

    I'll keep digging - probably user error on my part. :s0092:

    <edit2> looks like now tapatalk wants to simply make me a liar. Move along...nothing to see. :)
     
    Last edited: Feb 11, 2015
    Joe Link likes this.
  5. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,832
    Likes Received:
    6,130
    Heh, thanks for the updates. Good to hear all is well :)
     

Share This Page