Pics not uploading

Discussion in 'Questions, Problems, & Feedback' started by U201491, Nov 1, 2014.

  1. U201491

    U201491 Well-Known Member

    Messages:
    9,857
    Likes Received:
    10,567
  2. John Gault

    John Gault
    clackamas county
    Bronze Supporter Bronze Supporter

    Messages:
    1,026
    Likes Received:
    643
    Hope you get an answer. I've been having same problem for weeks now, just don't have the drive to figure it out yet.
    Good Luck
     
  3. U201491

    U201491 Well-Known Member

    Messages:
    9,857
    Likes Received:
    10,567
    Never had a problem until today.
     
  4. U201491

    U201491 Well-Known Member

    Messages:
    9,857
    Likes Received:
    10,567
    Update.... weird, like it had to be taught how to accept an image. I decided to try pasting the image into the text. Saw it appear for an instant, so went and tried to upload again, and voila... it just appeared......... very odd.
     
  5. .45's and .38's

    .45's and .38's
    Happy Valley OR
    Well-Known Member

    Messages:
    1,909
    Likes Received:
    94
    _20141114_110836_zpslhmfluqg.jpg

    that happens when I copy & paste directly into the text- photobucket img link

    This happens when I click the pic frame icon & paste the img link


    help...........

    before the update I have always been able to copy & paste a img link directly into the text box
     
  6. The Heretic

    The Heretic
    Oregon
    Well-Known Member

    Messages:
    5,686
    Likes Received:
    8,539
    This just started for me a few days ago.
     
  7. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,436
    Likes Received:
    4,923
    I'll look into this as soon as possible :)
     
    .45's and .38's likes this.
  8. .45's and .38's

    .45's and .38's
    Happy Valley OR
    Well-Known Member

    Messages:
    1,909
    Likes Received:
    94
    any updates
     
  9. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,436
    Likes Received:
    4,923
    Not yet, still working on it :)
     
  10. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,436
    Likes Received:
    4,923
    I never tried to copy and paste an image directly into the editor before, so I'm not sure how this worked before. It sounds like we may have people doing this a couple different ways, so it's making it difficult for us to pinpoint the issue.

    If you could select which process you're following, and what used to happen when you'd do this, it'll help us track this down :)

    Process 1:

    1. Right click on an image online.
    2. Select copy image.
    3. Right click in the editor field.
    4. Select paste.

    Process 2:

    1. Right click on an image online.
    2. Select copy image URL.
    3. Click the image button in the editor.
    4. Paste image URL.

    Process 3:

    1. Right click on an image online.
    2. Select copy image URL.
    3. Paste image URL into editor.
     
  11. John Gault

    John Gault
    clackamas county
    Bronze Supporter Bronze Supporter

    Messages:
    1,026
    Likes Received:
    643
    I got something to download just now.... Woot
     
  12. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,436
    Likes Received:
    4,923
    Is that Process #4? :D

    Please explain.
     
  13. John Gault

    John Gault
    clackamas county
    Bronze Supporter Bronze Supporter

    Messages:
    1,026
    Likes Received:
    643
    1. Upload File
    2. Find file on computer
    3. Open (wait for download)
    4. Choose Thumbnail
    5. Post... :D

    P1020449.JPG 911 085 - Copy.jpg DSC_0879.JPG

    P1020449.JPG

    911 085 - Copy.jpg

    DSC_0879.JPG
     
  14. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,436
    Likes Received:
    4,923
  15. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,436
    Likes Received:
    4,923
    Fluffy-White-dog.jpg
     
  16. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,436
    Likes Received:
    4,923
    Test, test, test, I think we've got it! :D
     
    U201491 and John Gault like this.
  17. WAYNO

    WAYNO
    Oregon City
    Gold Supporter Gold Supporter Bronze Supporter

    Messages:
    1,018
    Likes Received:
    1,691
    testing...

    P1020025_zps227f1a89.jpg

    edited to say... Wow! it worked! Thanks.
     
  18. The Heretic

    The Heretic
    Oregon
    Well-Known Member

    Messages:
    5,686
    Likes Received:
    8,539
    I use Process #2

    It would display/render the image in the editor area after the dialog closed.

    I would then submit my post and the image would display/render in my post.

    Now, it still renders the image after the dialog closes, but on submission of my post the image does not render in my post - only a link that says to click on it to "view the attachment". Which I thought was weird as it wasn't an attachment, it was a "hot link".
     
  19. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,436
    Likes Received:
    4,923
    Thanks for the testing and clarification guys.

    Anyone still having issues, or can we consider this resolved?
     
    U201491 likes this.
  20. U201491

    U201491 Well-Known Member

    Messages:
    9,857
    Likes Received:
    10,567
    It seems ok the last few times I tried they uploaded ok :)
     

Share This Page