Internet and NWFA Problems?

Discussion in 'Questions, Problems, & Feedback' started by Father of four, Jan 26, 2010.

  1. Father of four

    Father of four
    Portland, Oregon
    Well-Known Member

    Messages:
    4,311
    Likes Received:
    1,694
    This only happens with NorthwestFirearms.com . I have been experiencing problems when trying to load up NWFA from my favorites or straight from the address bar. It sometimes works like it should but other times it will not load. I get the “Internet Explorer cannot display the webpage." page and then I do my Windows XP Diagnose Connections Problems and it immediately says everything is ok. Also sometimes I will already be logged into NWFA and reading about some topic and if I wait too long It will start acting up again and tries to freeze or logs me off. Anyways while these problems are occuring on NWFA I will check other web pages I have saved in favorites and they are totally fine. Is anyone else having this problem? I don’t know where to complain to NWFA management so if a Mod reads this will you PLEASE pass this on? Thanks, Howard :(
    I probably should have posted this in the General section under Help NorthwestFirearms.
     
    Last edited: Jan 26, 2010
  2. nwo

    nwo
    Southern Oregon
    Well-Known Member

    Messages:
    1,610
    Likes Received:
    245
    This very same thing happens to me all of the time. Yesterday was one of the WORST occurances I have had.
    It ONLY happens on this particular site.
     
  3. Father of four

    Father of four
    Portland, Oregon
    Well-Known Member

    Messages:
    4,311
    Likes Received:
    1,694
    Glad to know I or my CPU isn't just freaking out! :nuts:
     
  4. dragonsden73

    dragonsden73
    Salem, Oregun
    Active Member

    Messages:
    1,193
    Likes Received:
    19
    Me 3
     
  5. theduke

    theduke
    NW
    Member

    Messages:
    355
    Likes Received:
    8
    Yup A few glitches yesterday and access denied earlier this evening.:huh:
     
  6. EUGENE the REALTOR

    EUGENE the REALTOR
    Portland Metro
    Active Member

    Messages:
    682
    Likes Received:
    219
    Happens to me a lot too...
     
  7. willseeker

    willseeker
    N. Portland.
    Well-Known Member

    Messages:
    1,562
    Likes Received:
    382
    Hmmmm...anybody for tin hats? It's starting to get strange...:paranoid:








    Will
     
  8. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,549
    Likes Received:
    5,171
    Thanks for bringing this up. Lately we've been experiencing server problems due to the excessive load (over 60,000 pageviews per day!!). We're working it out with our host now, hopefully they've been resolved ;)

    Please let me know if the problems continue. It's probably time to upgrade our hosting again.
     
  9. Father of four

    Father of four
    Portland, Oregon
    Well-Known Member

    Messages:
    4,311
    Likes Received:
    1,694
    Ok thanks. Everythings fine atm. :thumbup:
     
  10. JUSTIficatioN

    JUSTIficatioN
    Seattle, Wa
    Member

    Messages:
    431
    Likes Received:
    7
    I too just had this start to happen yesterday and today. If I reload a couple times it'll go
     
  11. PlayboyPenguin

    PlayboyPenguin
    Pacific Northwest
    Well-Known Member 2016 Volunteer

    Messages:
    4,844
    Likes Received:
    1,783
    If problems are going to arise, it is nice to know they are problems of the "we are growing so fast" variety. :)
     
  12. sbwool63

    sbwool63
    Clark County, WA
    Member

    Messages:
    431
    Likes Received:
    15
    a friend of mine while viewing this forum said a virus popped up. it said click here to download the anti virus and without thinkin he clicked it and loaded a virus into his work computer. is it possible the site may have some kinda of virus? hope this doesnt cause a big stir.

    sbwool
     
  13. Dyjital

    Dyjital
    Albany, Ore
    Flavorite Member Bronze Supporter

    Messages:
    5,545
    Likes Received:
    7,513
    That's why the ONLY safe internet browsing is: Firefox with NoScript addon.
     
  14. Trlsmn

    Trlsmn
    In Utero (Portland)
    Well-Known Member

    Messages:
    6,836
    Likes Received:
    1,184
    Wow that's kind of scary! If anyone else encounters this please do a screen capture if you know how to do one, or write down any information especially the web address it may have diverted him to. Also look in the history file for the forwarded URL.
     
  15. .45's and .38's

    .45's and .38's
    Happy Valley OR
    Well-Known Member

    Messages:
    1,914
    Likes Received:
    95
    I also thought my internet was down. Even on my ipod it wont load. It says something like "memory error" on the homepage & when I check my PM's.
     
  16. elsie

    elsie
    Way over there on the left
    Well-Known Member

    Messages:
    916
    Likes Received:
    696
    That sounds like a XSS or iFrame hack. I only hear about those when there are the random ad server with a poisoned ad, or they site has been hacked. Thought it might also be possible with an image or script link in a signature. I never actually see them myself since I run Firefox with NoScript, Adblock and Ghostery.

    elsie
     
  17. dragonsden73

    dragonsden73
    Salem, Oregun
    Active Member

    Messages:
    1,193
    Likes Received:
    19
    A bit slow for me tonight...showing 207 users online...
     

Share This Page