Quantcast
  1. Sign up now and join over 35,000 northwest gun owners. It's quick, easy, and 100% free!

New Server Speed & Performance?

Discussion in 'Questions, Problems, & Feedback' started by Joe Link, Jan 19, 2009.

  1. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,256
    Likes Received:
    4,495
    So, our migration is officially 95% complete. The last 5% should be transparent for you, the end users, so there should be no further interruptions.

    There were two reasons we switched hosts: database errors due to too many incoming connections and slow speed/performance. I'm confident we've taken care of the database errors, but I'd like to ask all of you if you're noticing any increase in speed and/or performance over the last host.

    Please post your comments :thumbup:
     
  2. PhysicsGuy

    PhysicsGuy Corvallis, OR Resident Science Nut

    Messages:
    4,132
    Likes Received:
    155
    It seems a lot faster than before, and not a single database error! :D
     
  3. The Dude

    The Dude The 206, WA Member

    Messages:
    143
    Likes Received:
    0
    Yeah, seems faster and no db errors.
     
  4. wakeadrian

    wakeadrian Beaverton Member

    Messages:
    293
    Likes Received:
    10
    Seems much faster to me! :D :thumbup:
     
  5. Doc In UPlace

    Doc In UPlace Tacoma-ish Well-Known Member

    Messages:
    2,643
    Likes Received:
    2,030
    Running fine, thanks for your hard work.
     
  6. wou42

    wou42 Portland Active Member

    Messages:
    168
    Likes Received:
    35
    Running great here. Thanks!!
     
  7. ZeroRing

    ZeroRing 26th District, WA Active Member

    Messages:
    2,548
    Likes Received:
    18
    No issues yet with the DBE of death... and definitely faster. :thumbup:
     
  8. Sun195

    Sun195 Pugetropolis, WA Well-Known Member

    Messages:
    2,081
    Likes Received:
    375
    Zoom...
     
  9. finch6013

    finch6013 Oregon City Active Member

    Messages:
    1,155
    Likes Received:
    6
    I think load times are faster, and I have yet to get the error of death. Thanks for all your hard work
     
  10. shooter

    shooter Ridgefield Member

    Messages:
    246
    Likes Received:
    1
    Definitely faster! Thanks for all of your hard work putting the transition together.
     
  11. Bentwing

    Bentwing Milwaukie Or New Member

    Messages:
    15
    Likes Received:
    0
    I'm new to the forum so I don't know if there is any improvement, but each new thread takes about a minute to load.
     
  12. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,256
    Likes Received:
    4,495
    That's really odd, what type of internet connection do you have? Does it happen with other vBulletin based forums or just this one?
     
  13. Doc In UPlace

    Doc In UPlace Tacoma-ish Well-Known Member

    Messages:
    2,643
    Likes Received:
    2,030
    That is for sure wierd. This thread loaded in under 1 second here (Comcast broadband connection)...
     
  14. finch6013

    finch6013 Oregon City Active Member

    Messages:
    1,155
    Likes Received:
    6
    I have qwest broadband and most pages load in a second or less