Blank page

Discussion in 'Questions, Problems, & Feedback' started by giddyupgo55, Jan 9, 2010.

  1. giddyupgo55

    giddyupgo55
    Vernonia
    Active Member

    Messages:
    452
    Likes Received:
    154
    Why is it when I click on some topic I get this site not available comming up on the screen. Does not happen often but once in a while it does.
     
  2. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,690
    Likes Received:
    5,657
    That's really odd. Is anyone else having this problem?
     
  3. Nightshade

    Nightshade
    vancouver,WA
    Well-Known Member

    Messages:
    2,055
    Likes Received:
    928
    I had twice so far
     
  4. nwo

    nwo
    Southern Oregon
    Well-Known Member

    Messages:
    1,610
    Likes Received:
    245
    It happens to me all the time on this site.
     
  5. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,690
    Likes Received:
    5,657
    Is this the only site it's happening to you on?
     
  6. nwo

    nwo
    Southern Oregon
    Well-Known Member

    Messages:
    1,610
    Likes Received:
    245
    The only one.
     
  7. Razloga

    Razloga
    Oregon
    Member

    Messages:
    39
    Likes Received:
    0
    I have never had issues with this site.

    I am running Chrome (Build 3.0.195.33) on Vista.
     
  8. MarkSBG

    MarkSBG
    Beaverton Oregon
    Well-Known Member

    Messages:
    1,464
    Likes Received:
    41
    I have had it happen on a very rare occasion. I reload and it comes back no problem.
     

Share This Page