What am I doing wrong with the search function?

Discussion in 'General Firearm Discussion' started by Cougfan2, Jan 25, 2011.

  1. Cougfan2

    Cougfan2
    Hillsboro, OR
    Well-Known Member

    Messages:
    3,789
    Likes Received:
    610
    I was trying to familiarize myself more with the new format and was trying to search for a thread I started and a couple of others and everything I try I get a message that I haven't entered enough info or they it finds no matches. Are there some bugs with the search function? Any tricks I need to know?
     
  2. jimwsea

    jimwsea
    Vancouver, Washington state
    Active Member

    Messages:
    896
    Likes Received:
    223
  3. Cougfan2

    Cougfan2
    Hillsboro, OR
    Well-Known Member

    Messages:
    3,789
    Likes Received:
    610
  4. Cougfan2

    Cougfan2
    Hillsboro, OR
    Well-Known Member

    Messages:
    3,789
    Likes Received:
    610
    Thanks jimwsea! That worked!
     
  5. Bad Droid

    Bad Droid
    Hillsbarrio
    Member

    Messages:
    151
    Likes Received:
    1
    You can also pull down the quick links tab, select "subscribed" threads. Anything you started should be in there and depending on how you set up your profile etc, anything you have replied to should also show there.
     
  6. Cougfan2

    Cougfan2
    Hillsboro, OR
    Well-Known Member

    Messages:
    3,789
    Likes Received:
    610
    I must be challenged. Where is the quick links tab.
     
  7. Bad Droid

    Bad Droid
    Hillsbarrio
    Member

    Messages:
    151
    Likes Received:
    1
    LOL, Me too. If you first click "Forums" (under the NWFA at the top left) then it will list several functions in a row under the main tabs.
     
  8. Cougfan2

    Cougfan2
    Hillsboro, OR
    Well-Known Member

    Messages:
    3,789
    Likes Received:
    610
    Got it. Thanks! :thumbup:
     

Share This Page