Quantcast
  1. Sign up now and join over 35,000 northwest gun owners. It's quick, easy, and 100% free!

Trouble responding to private messages

Discussion in 'Questions, Problems, & Feedback' started by Gaust, Aug 12, 2010.

  1. Gaust

    Gaust Portland Member

    Messages:
    117
    Likes Received:
    19
    I've been trying to respond to a private message for the last few days. Every time I try I get the same error message. Am I doing something wrong or is there a problem with responding to private messages? Is anyone else having the same problem? I've tried sending an email to webmaster@northwestfirearms.com but have not heard anything back.

    Here's a copy of the error message:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@northwestfirearms.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    --------------------------------------------------------------------------------

    Apache/2.2.15 (Unix) mod_ssl/2.2.15 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_fcgid/2.3.5 Server at www.northwestfirearms.com Port 80