Site issues

Discussion in 'Questions, Problems, & Feedback' started by WhyteCheddar, Apr 2, 2012.

  1. WhyteCheddar

    WhyteCheddar
    East of Moscow by the Willamette
    Well-Known Member

    Messages:
    1,415
    Likes Received:
    413
    Lately I have been experiencing the need to ‘reload website’ on almost every post. This has been an issue on both systems that I post from. One of them is very high powered and fast network. The other is a fiber optic network that isn’t too shabby either.
    Is it something in my settings or is there a issue with the site?

    Thanks. :thumbup:
     
  2. glorydays4ever

    glorydays4ever
    Happy Valley
    Active Member

    Messages:
    644
    Likes Received:
    87
    This site does seem to have more "glitches" if you will than before.
     
  3. Hardwood floor guy

    Hardwood floor guy
    Beaverton
    Active Member

    Messages:
    341
    Likes Received:
    143
    i have comcast and for days every site i go on is having problems.satellite problems?
     
  4. mancat

    mancat
    Kitsap County
    Well-Known Member

    Messages:
    587
    Likes Received:
    336
    I'm new, and I can't post/reply on some threads. When doing a quick reply, Firefox will prompt for Leave Page/Stay on Page. If I click "Leave Page," the site appears to attempt to perform a post action, but the page is blank. If I go to "Advanced" when replying, I can process a reply without this message occurring, but it still lands on a blank post action page.
    It gets stuck specifically on:

    http://www.northwestfirearms.com/newreply.php?do=postreply (the thread ID is tacked onto end as normal)

    Either way, my post never gets registered with the thread.

    Oddly enough, I can reply to some threads. I've posted several replies in the reviews subforum.
     
  5. jasonabernathy75

    jasonabernathy75
    Wilsonville Oregon
    Member

    Messages:
    149
    Likes Received:
    20
    Comcast does not use sat. for data tranfers. its all coax to fiber and the big server in the area is in Beaverton. if your having issues, please contact Comcast and have a tech come check things out.
     
  6. judicator

    judicator
    McMinnville
    Active Member

    Messages:
    309
    Likes Received:
    60
    I have a message in my inbox stating that my silver membership is about to expire.

    However, when I tried to renew, I can't find the silver option anywhere. So I click on bronze, and now.......I still have the message telling me to renew before the expiration.

    Can anyone correct this issue, please?
     
  7. jasonabernathy75

    jasonabernathy75
    Wilsonville Oregon
    Member

    Messages:
    149
    Likes Received:
    20
    Sounds like an error on the host page. I would contact the web master in that case
     
  8. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,293
    Likes Received:
    755
    :winkkiss:I sure like how the site is working today!!!!!!!:winkkiss:
     
  9. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,293
    Likes Received:
    755
    I am still having an extreme problem posting when I us reply with a quote..
     

Share This Page