Potential Issue Scroll Wheel

Discussion in 'Questions, Problems, & Feedback' started by U201491, Jul 28, 2015.

  1. U201491

    U201491 Well-Known Member

    Messages:
    9,857
    Likes Received:
    10,592
    Scroll Wheel on mouse only works on about half the pages.
    Just fyi
     
  2. deadeye

    deadeye
    Albany,OR.
    Moderator Staff Member

    Messages:
    4,355
    Likes Received:
    2,573
  3. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,291
    Likes Received:
    767

    ME TOO.
     
  4. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,937
    Likes Received:
    6,363
    Thanks for the heads up. Version 2, Version 3, or both?
     
  5. etrain16

    etrain16
    Oregon
    Bronze Supporter Bronze Supporter 2017 Volunteer

    Messages:
    12,749
    Likes Received:
    38,253
    Seems to work for me on Version 3 - No problems on any of the pages so far.
     
  6. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,291
    Likes Received:
    767
    version 3 I cant get it to work on THIS page.
     
    U201491 likes this.
  7. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,937
    Likes Received:
    6,363
    Still having problems on Version 2?
     
  8. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,291
    Likes Received:
    767

    YES,YES AND YES. I can't scroll some of the posts when I want to read reply's.:(
     
  9. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,937
    Likes Received:
    6,363
    Is it specific threads? If so, can you link a couple of them here so I can check them out?
     
  10. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,291
    Likes Received:
    767
  11. Dyjital

    Dyjital
    Albany, Ore
    Flavorite Member Bronze Supporter

    Messages:
    6,543
    Likes Received:
    10,391
    Firefox and Chrome working fine with Micro$oft IntelliMouse on Win7
     
  12. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,291
    Likes Received:
    767
    Mine is not even working on this page!!!! Don't have a problem on other sites. and it works fine on most of the pages on this site.

    Win 7 Microsoft wireless mouse.
     
  13. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,937
    Likes Received:
    6,363
    Hmm, so both V2 and V3 aren't working for you. I'm trying to figure this out, just having a difficult time reproducing it. If other sites work fine then it's not your mouse.

    Does the page jump around when you try to scroll, or does it not work at all?

    Which browser are you using? Have you tried another?
     
  14. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,291
    Likes Received:
    767
    no and it does not work at all I have to go to the gray tab and right click on it to m0ve the posts.

    IE and have not tried another.
     
  15. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,937
    Likes Received:
    6,363
    Works well for me in IE 11. Do you have any addons or extensions? Can you give it a shot with Firefox or Chrome?
     
  16. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,291
    Likes Received:
    767
    Not at this time. I don't either on this computer.
     
  17. Joe Link

    Joe Link
    Portland, OR
    Well-Known Member Staff Member Lifetime Supporter Bronze Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,937
    Likes Received:
    6,363
    Are you using IE 11?
     
  18. Trailboss

    Trailboss
    Vancouver, WA
    Well-Known Member

    Messages:
    1,042
    Likes Received:
    1,051
    Sounds like the mouse is loosing focus. Try clicking the left mouse button while the mouse arrow is over the page. Then try the wheel again.
     
  19. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,291
    Likes Received:
    767

    yes
     
  20. pokerace

    pokerace
    Newberg
    Well-Known Member

    Messages:
    2,291
    Likes Received:
    767

    I think your right. Just got it working on this page.(somewhat)

    Will try to get out to Fry's and get a replacement.
     

Share This Page