PM's not working

Discussion in 'Questions, Problems, & Feedback' started by lcb97269, Jan 31, 2010.

  1. lcb97269

    lcb97269
    Milwaukie, OR
    Life Member Lifetime Supporter

    Messages:
    1,170
    Likes Received:
    192
    I have sent several PM's today and they don't seem to be getting out. The problem doesn't seem to be mine alone. Please check into it.

    Thanks,
    Bob
     
  2. PhysicsGuy

    PhysicsGuy
    Corvallis, OR
    Resident Science Nut

    Messages:
    4,134
    Likes Received:
    158
    Is you're messaging full? (or the person you are trying to message)
     
  3. lcb97269

    lcb97269
    Milwaukie, OR
    Life Member Lifetime Supporter

    Messages:
    1,170
    Likes Received:
    192
    I have 28 total with 300 max. I have sent out a half dozen or more today and none are registered in my sent box. This has been going on for about a week now and I have noticed others complaining about it to on various threads.
     
  4. .45's and .38's

    .45's and .38's
    Happy Valley OR
    Well-Known Member

    Messages:
    1,932
    Likes Received:
    101
    Also...some of my sent messages do not show up in the sent folder. I have been curious why? Also when I log on sometimes it says memory allocated error.
     
  5. lcb97269

    lcb97269
    Milwaukie, OR
    Life Member Lifetime Supporter

    Messages:
    1,170
    Likes Received:
    192
    It's a communication meltdown.
     
  6. lcb97269

    lcb97269
    Milwaukie, OR
    Life Member Lifetime Supporter

    Messages:
    1,170
    Likes Received:
    192
    I sent a pm to myself and received it, but no record it was sent.
     
  7. sbryson21

    sbryson21
    Nampa, ID
    Member

    Messages:
    293
    Likes Received:
    5
    Ya I had the same thing going on a while ago. You have to go into your settings and set it to leave a copy in your sent messages box. For some reason that setting gets turned off and then you have no verification of sent messages. Annoying.
     
  8. sbryson21

    sbryson21
    Nampa, ID
    Member

    Messages:
    293
    Likes Received:
    5
    Go to the user CP and on the left there's a Settings and Options. Under that click on Edit Options and scroll down until you see 'Save a copy of sent messages in my Sent Items folder by default'. Click the box and you're good to go :).
     
  9. lcb97269

    lcb97269
    Milwaukie, OR
    Life Member Lifetime Supporter

    Messages:
    1,170
    Likes Received:
    192
    I looked and checked the box. Don't know why it was unchecked but I was receiving sent pm notices until recently. Hope that fixes it.

    Thanks,
    Bob
     
  10. sbryson21

    sbryson21
    Nampa, ID
    Member

    Messages:
    293
    Likes Received:
    5
    Ya I know that was my exact same situation I have no clue why it just randomly turns off. Typical annoying computer stuff I guess...
     
  11. Doubletap

    Doubletap
    Newberg
    Well-Known Member

    Messages:
    1,274
    Likes Received:
    148
    Not sure if mine aren't working..or there's just a large portion of members who are rude..and just don't respond...:confused:
     
  12. Trlsmn

    Trlsmn
    In Utero (Portland)
    Well-Known Member

    Messages:
    6,836
    Likes Received:
    1,185
    That is known as Schizophrenia. :p

    Unfortunately that is likely the most common cause.
     
  13. HappyRoman

    HappyRoman
    Sherwood Forest
    Bronze Supporter Bronze Supporter

    Messages:
    2,201
    Likes Received:
    149
    pm sent
     
  14. lcb97269

    lcb97269
    Milwaukie, OR
    Life Member Lifetime Supporter

    Messages:
    1,170
    Likes Received:
    192
    whatever the problem was, seems to be fixed now.

    thanks
    bob
     
  15. lcb97269

    lcb97269
    Milwaukie, OR
    Life Member Lifetime Supporter

    Messages:
    1,170
    Likes Received:
    192
    whatever the problem was, seems to be fixed now.

    thanks
    bob
     

Share This Page