Quantcast
  1. Sign up now and join over 35,000 northwest gun owners. It's quick, easy, and 100% free!

NWFA web sites recent slow performance

Discussion in 'Off Topic' started by TOVO, Jan 25, 2010.

  1. TOVO

    TOVO SW WA. Active Member

    Messages:
    645
    Likes Received:
    199
    Anyone else experiencing in the last week this sites performance being much slower?:confused:
     
  2. dave

    dave Independence Member

    Messages:
    370
    Likes Received:
    14
    Yes, I defragged and cleared my cookies. Its just here. Frustrating!!!
     
  3. ajf1

    ajf1 beaverton Member

    Messages:
    215
    Likes Received:
    0
    only today !! took 4 minutes to get to this thread. I think we are being spied upon. honey quick lock he doors and turn off the lights
     
  4. Wallygator

    Wallygator Albany, OR Active Member

    Messages:
    502
    Likes Received:
    51
    Yep, super slow here too.
     
  5. glockguy

    glockguy Albany Oregon Well-Known Member

    Messages:
    1,876
    Likes Received:
    60
    YESTERDAY AND TODAY! Wat the heck! I have no excuse for alone time!!! MAKE IT STOP! I NEED MY NWFA TIME!!!!!!!!!
     
  6. timbernet

    timbernet Boring, Oregon Member

    Messages:
    573
    Likes Received:
    4
    It has begun!!! They are blocking the series of tubes that are leading to the NWFA server.... soon they will trace them back to us... our families.... our dogs....





    /removes tinfoil ;)
     
  7. Mutoman

    Mutoman North Bend Active Member

    Messages:
    741
    Likes Received:
    137
    lock and load gentlemen!
     
  8. TOVO

    TOVO SW WA. Active Member

    Messages:
    645
    Likes Received:
    199
    Hello Mod's, well it looks many people are having performace problems with this site. Can we get it looked at? Thanks
     
  9. Chee-to

    Chee-to Oregon Well-Known Member

    Messages:
    2,289
    Likes Received:
    1,707
    Yup, kept timing out my puter............
     
  10. willseeker

    willseeker N. Portland. Well-Known Member

    Messages:
    1,570
    Likes Received:
    383
    AHHHHHHG!!!









    me too...:)

    Will
     
  11. Starship

    Starship NE Portland Active Member

    Messages:
    284
    Likes Received:
    55
    Hmmm, seems to be fine on my end.
     
  12. Dyjital

    Dyjital Albany, Ore Flavorite Member Bronze Supporter

    Messages:
    4,903
    Likes Received:
    5,853
    Yesterday I had some issues.

    Mozilla Firefox.

    I had one error show up. Had to do with advertising online... (can't remember) .php?
    Few blank pages loaded.
     
  13. bmgm37

    bmgm37 Coos Bay Active Member

    Messages:
    733
    Likes Received:
    238
    It started Sunday for me and Monday night was really bad. Seems fine this morning :huh:
     
  14. d1esel

    d1esel Ridgefield WA. Member

    Messages:
    231
    Likes Received:
    2
    Thats about the same experience I had. Maybe it's a server issue on NWFA's end.
     
  15. ajf1

    ajf1 beaverton Member

    Messages:
    215
    Likes Received:
    0
    It must be since it is slow thrrough comcast and also mobile.
     
  16. Weebs

    Weebs Clackamas County Member

    Messages:
    900
    Likes Received:
    18
    seems fine to me. Have you guys tried flushing your dns?
     
  17. greydog111

    greydog111 peoples repubilik of Oregon Active Member

    Messages:
    406
    Likes Received:
    80
    creaking along like my old knees. Comcast maybe??? I've had some issues with them in recent weeks. Greydog.
     
  18. jordanka16

    jordanka16 Albany, OR Active Member

    Messages:
    764
    Likes Received:
    104
    Bouts of slowness Sunday and today, rest of the internet is fast so it must be this site.