Quantcast
  1. Sign up now and join over 35,000 northwest gun owners. It's quick, easy, and 100% free!

Is anyone getting error messages?

Discussion in 'Questions, Problems, & Feedback' started by Joe Link, Jan 31, 2009.

  1. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    I'm still working out kinks from the migration. When there's a database problem vBulletin sends me a notification, but there's no indication of what the user was doing to get that error. The first step in fixing errors is recreating them, so I need to know what you guys are doing when you get any error that isn't related to login problems.

    Login errors can be addressed by using the contact us link at the bottom of pages.

    Have any of you got errors since the migration? If so, what were you doing?
     
  2. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    I just had to restart the SQL server, so if you just got an error (1:02pm today) don't report that ;)
     
  3. AndyH

    AndyH Keizer, Oregon Well-Known Member

    Messages:
    1,577
    Likes Received:
    349
    Not that is it a issue but when I am on the main page and click on the home page link in the site navigation box

    I get the following

    Not Found
    The requested URL /cmps_index.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
     
  4. NWMoss

    NWMoss Lost, permanently... Member

    Messages:
    447
    Likes Received:
    0
    There was a "USER ERROR: Replace User" when you were posting earlier...
     
  5. Doc In UPlace

    Doc In UPlace Tacoma-ish Well-Known Member

    Messages:
    2,643
    Likes Received:
    2,028
    When browsing "new posts" and clicking on "2" on the bottom of the page to go to the next page, I got an error message, something like "nothing found try another search". This was earlier today, seems like.

    Did that a couple times, then went to the top of the page where there was another set of page numbers, hit the "2" and it worked. Could have just been the timing.
     
    Last edited: Feb 1, 2009