I know this isn't the right forum....but

Discussion in 'Questions, Problems, & Feedback' started by theflyguy, Aug 15, 2012.

  1. theflyguy

    theflyguy
    Beaverton, Oregon
    Active Member

    Messages:
    294
    Likes Received:
    34
    Hey is anyone else experiencing issues with the forum pages?

    Lately, I keep "page errors" on a number of pages.

    When I click on the back button, to go back to the previous page I get an error. I have to manually go the drop down history button to get back to the home or previous page.

    Is it just my laptop or is anyone else experiencing this? :huh:
     
  2. Nightshade

    Nightshade
    vancouver,WA
    Well-Known Member

    Messages:
    2,061
    Likes Received:
    941
    No problems on this end
     
  3. mjbskwim

    mjbskwim
    Salmon,Idaho
    Gold Supporter Gold Supporter

    Messages:
    11,886
    Likes Received:
    10,907
    Far from a computer expert,but when stuff like this happens to me,it's my computer's fault
     
  4. IheartGUNS

    IheartGUNS
    WaCo
    Well-Known Member

    Messages:
    657
    Likes Received:
    260
    Easy fix get a BFH.

    Seriously though, I did have problems similar to yours. But I think it was from the site itself. After a day no problems...
     
  5. enjr4

    enjr4
    Renton, WA
    Active Member

    Messages:
    257
    Likes Received:
    74
    No, my back function works.

    BUT, I can't get the spell checker to work and haven't been able to since the last big forum change. It works everywhere else, just not on this site.

    And, I can not use the quick reply function. I have asked the admin. folks for help; but, no response.

    Ed
     
  6. Sling Blade

    Sling Blade
    Yamhill County
    Well-Known Member

    Messages:
    774
    Likes Received:
    364
    My back function doesn't work if I click any thread in a category, so I have to keep clicking forums and start again.
     

Share This Page