Quantcast
  1. Sign up now and join over 35,000 northwest gun owners. It's quick, easy, and 100% free!

Connecting to NWFA in Tigard, OR via Frontier Wireless

Discussion in 'Questions, Problems, & Feedback' started by hairpinleft, Jan 28, 2014.

  1. hairpinleft

    hairpinleft Tigard, Oregon 100 !R6>/C ---> L4s?

    Messages:
    159
    Likes Received:
    22
    I live in Tigard Oregon and am a regular forum visitor, using Frontier FiOs internet service. Last Saturday night, January 25, in the evening, the forum stopped responding. I can hook up via my sprint wireless hotspot and the AT&T Safari browser, but not with my Frontier home connection, wired or wireless. An IT friend of mine tried explaining it, saying he thought the forum may have done some updates that have not replicated to all service providers. So I am hoping that someone reading this might be able to send some light on this problem. As of January 27 at 8 PM the problem still exists. Thanks!
     
  2. The Heretic

    The Heretic Oregon Well-Known Member

    Messages:
    5,097
    Likes Received:
    6,891
    First thing to do whenever you have a problem like this with any website is to clear the cache and temp files for the browser.

    Us software engineers are not perfect and sometimes stuff happens.
     
  3. hairpinleft

    hairpinleft Tigard, Oregon 100 !R6>/C ---> L4s?

    Messages:
    159
    Likes Received:
    22
    I checked with two iPhones via home wireless (didn't work), then immediately switched to the AT&T browser (worked). I then tried two different laptops over wireless and Ethernet, cleared all of the caches and browsing history, reset my router, turned everything off and on, nothing. Used the connection wizard in Windows 7 and it's message was that my computer was able to reach the internet but " the site www.northwestfirearms.com is not responding". I have also connected to the over 70 websites I have bookmarked and every one responds. It seems very odd, at least to me, that if all my gear connects to everything on the internet except NWFA, that the problem is on my side. What else can you suggest I do?
     
  4. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,272
    Likes Received:
    4,546
    It's likely you've been blocked by the firewall. Please PM me your IP and I'll get it taken care of.
     
  5. hairpinleft

    hairpinleft Tigard, Oregon 100 !R6>/C ---> L4s?

    Messages:
    159
    Likes Received:
    22
    I am up and running again. I don't know if you fixed it or it fixed itself, but thank you very much!
     
  6. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,272
    Likes Received:
    4,546
    Yep, just had them remove you :)