Quantcast
  1. Sign up now and join over 35,000 northwest gun owners. It's quick, easy, and 100% free!

Classified Prefix Issue

Discussion in 'Questions, Problems, & Feedback' started by Joe Link, Sep 29, 2014.

  1. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,257
    Likes Received:
    4,499
    We're currently having an issue with the site, where users are either unable to select a prefix other than WTS OR, or they're unable to edit the title/prefix once an ad has been posted.

    We're still working on this issue. I'll be updating this thread with information as we progress. Your patience is greatly appreciated.
     
    U201491 likes this.
  2. JVK

    JVK West Active Member

    Messages:
    219
    Likes Received:
    64
    Thanks for creating a new thread

    I'm able to select a prefix other than WTS OR & i'm able to edit the title/prefix once the ad has been posted. It just doesn't save.
     
  3. Bello425

    Bello425 Vancouver Well-Known Member 2016 Volunteer

    Messages:
    1,444
    Likes Received:
    74
    Thanks JVK I thought I was the only one having issues. :)
     
  4. cptahab206

    cptahab206 United States Member

    Messages:
    38
    Likes Received:
    0
    does anyone know when they might fix this issue? I am also having this issue.
     
  5. JVK

    JVK West Active Member

    Messages:
    219
    Likes Received:
    64
    yeah i tried to edit my post today too, same issue
     
  6. guitarguy

    guitarguy Longview, WA Silver Supporter Silver Supporter

    Messages:
    1,281
    Likes Received:
    508
    In an item I posted yesterday I did not have a problem until I went back and edited the listing. Then it flipped to WTS OR. I Closed it out and relisted and it worked.
     
  7. JVK

    JVK West Active Member

    Messages:
    219
    Likes Received:
    64
    Joe Link: is closing the thread out & re-creating it going to be the solution?

    Side note: I have 2 items listed only one had this problem:

    - Problem item is in "Scope & Optic Classifieds" -> Prefix is is supposed to be: WTS/WTT WA

    - Other item that didn't have a problem is in "Handgun Classifieds" -> Prefix is WTS WA
     
  8. cptahab206

    cptahab206 United States Member

    Messages:
    38
    Likes Received:
    0
    I just had this issue again. Changed title and its back to fs or. Should I just close out and re create? Mods can you help?
     
  9. ozmosis

    ozmosis vancouver Active Member

    Messages:
    288
    Likes Received:
    152
    SO we have to delete the first add and make a new add, then never update the newer add ever?
     
  10. U201491

    U201491 Well-Known Member

    Messages:
    9,857
    Likes Received:
    10,560
    Still same issue. Tried to modify a title and cannot get it to take. Same issues, cannot mod the area, type of ad or the title. Always pops up with error message instead.
     
  11. spectra

    spectra The Couve Moderator Staff Member Bronze Supporter

    Messages:
    1,913
    Likes Received:
    720
    Always there if you mod the add it goes to Or no matter what.... I have just learned to deal with it....
     
  12. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,257
    Likes Received:
    4,499
    Can someone try editing the prefix of one of their ads, then report back? I believe this is fixed.
     
  13. JVK

    JVK West Active Member

    Messages:
    219
    Likes Received:
    64
    It appears to be fixed now. I edited the title of an ad i put up on Sep 26th & it properly stayed to WA*
     
  14. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,257
    Likes Received:
    4,499
    Fingers crossed! Can anyone else confirm?

    Thanks for the reply.