Quantcast
  1. Sign up now and join over 35,000 northwest gun owners. It's quick, easy, and 100% free!

Investigating Back button jump around

Discussion in 'NWFA Issue Tracking' started by thorborg, Jan 29, 2016.

  1. thorborg

    thorborg portland oregon Well-Known Member 2015 Volunteer 2016 Volunteer

    Messages:
    802
    Likes Received:
    996
    The page back arrow at upper left of my screen will not work reliably while perusing this forum.
    Does not seem to happen as much while checking out the classifieds but in opening up a " New threads" post to read then going back to the home page it refuses to cooperate.
    Could be slow to recoup with me being impatient or a forum related wacko mess but whatever the reason it is relatively new and definitely irritating.
    Sometimes, out of inpatients and frustration I will make multiple clicks like I am sending Morris code before anything happens. and then hope it only goes back one page not several.
    This happens at work and at home so it do not believe it to be computer related.

    Does this happen to anyone else? Or am I just the lucky one.
     
  2. deadeye

    deadeye Albany,OR. Moderator Staff Member

    Messages:
    4,042
    Likes Received:
    2,173
    Yes has been happening to me as well. Try using the refresh and then clicking the back button.

    I think it may be associated with the server upgrade work (Joe fiddling around) that will happen tonight.
     
  3. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    Thanks for the heads up guys. If it's still happening tomorrow I'll ask for some specifics and see if we can figure it out ;)
     
  4. Shellsters

    Shellsters Rosebug, Oregon Member

    Messages:
    66
    Likes Received:
    12
    Choosing links and getting to them is smooth but once there and going back to forum the screens jump all over the place before finally ending up at the bottom of the page. Is the webmaster able to get a back button selection to go back where last visited directly such as straight to classifieds if that was the origin of the link chose?
     
  5. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    Hmm, first report of this.

    Is this on your desktop/laptop? Which browser are you using?
     
  6. Shellsters

    Shellsters Rosebug, Oregon Member

    Messages:
    66
    Likes Received:
    12
    iPad, safari. Always been this way on here, no other sites, also does it if on any page and going to forum. Took a vid of it but trouble trying to load it here. Could send in email if you like.
     
  7. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    Sounds good, I'll PM you.
     
  8. SHPD_Retired

    SHPD_Retired Saint Helens Well-Known Member

    Messages:
    667
    Likes Received:
    802
    I am having trouble with the back button also. It does not work most of the time for me. I have to just reload the whole website as nothing works. This is on one of my laptops using windows 10 and the web browser associated with it.
     
    spookshack likes this.
  9. Velzey

    Velzey Estacada, Oregon Gunsmith Gunsmith Bronze Vendor Bronze Supporter

    Messages:
    2,562
    Likes Received:
    4,290
    I'm using safari on my iPad and use the drop down menu, hit new content and it bounces around randomly 12 times and lands at the bottom of the home page..
     
  10. parallax

    parallax eugene, or-gun Bronze Supporter Bronze Supporter

    Messages:
    770
    Likes Received:
    408
    I just had the same thing happen as Velzey. "I am also using Safari."
     
  11. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    Wow, I'll definitely figure out what's going on and get this fixed.

    Just to confirm, Microsoft Edge for the browser (with the blue E icon)?

    Which versions of iPad are you guys using?
     
  12. 2A2Dend

    2A2Dend .. Well-Known Member

    Messages:
    1,560
    Likes Received:
    1,846
    Joe Link likes this.
  13. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    Thanks for the links, I'll take a look at those. It'd odd that it's never happened on mine (iPad Air), but that doesn't actually mean anything :)
     
  14. SHPD_Retired

    SHPD_Retired Saint Helens Well-Known Member

    Messages:
    667
    Likes Received:
    802
    Yes, Edge is what it is. I could not remember what it was last night as I was in a different device and was too lazy to get out of bed and go check.
     
    Joe Link likes this.
  15. Velzey

    Velzey Estacada, Oregon Gunsmith Gunsmith Bronze Vendor Bronze Supporter

    Messages:
    2,562
    Likes Received:
    4,290
    iPad 4 mini and it does it with Safari and chrome.
     
  16. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    I've tried for hours to get reproduce this issue without luck, so I'm going to need some help. Can you guys try doing a hard shutdown on your iPads and see if it changes?

    Hold the home button and the power button on the upper right edge down till you get the sliding bar. Leave it off for about 30 seconds or so. Turn it on and try again :)
     
  17. Velzey

    Velzey Estacada, Oregon Gunsmith Gunsmith Bronze Vendor Bronze Supporter

    Messages:
    2,562
    Likes Received:
    4,290
    I figured it out, mine only does the jump around if I have multiple nwfa pages open at once. Close the other pages and poof it stops!
     
  18. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    Interesting, thanks for the info!
     
  19. keeseckb

    keeseckb Mid Valley, OR Member

    Messages:
    38
    Likes Received:
    28
    Back button not working on my Windows 10 PC running Microsoft Edge Browser. If I "double tap" the back button it will sometimes go back to previous page or sometimes two pages back.

    Thanks for looking into it!:)
     
    Joe Link likes this.
  20. Joe Link

    Joe Link Portland, OR Well-Known Member Staff Member Lifetime Supporter 2015 Volunteer 2016 Volunteer

    Messages:
    6,247
    Likes Received:
    4,481
    I was able to confirm this. I think it's unrelated, but I'm looking into it as well.